RESOLVED: SaaS disruption NL3
Incident Report for TOPdesk SaaS Status page
Resolved
Full functionality has been restored to all TOPdesk environments in our NL3 hosting location.

The outage was caused by a connection drop in the storage network of our hosting provider.  The connection drop was quickly resolved.
However, we had to manually restore functionality to our various services. For example, the following services were impacted:

Mail import
Sending of e-mails
Permission service
Colaboration platform
Active user overview
 
If you still experience issues with your environment, please contact TOPdesk Support.
Posted Oct 17, 2022 - 14:34 CEST
Update
We are still investigating the cause of the outage.

Currently, environments are available again. 
We are monitoring our services, such as the mailimport service.
Posted Oct 17, 2022 - 13:41 CEST
Update
We are still investigating the cause of the outage.

Currently, environments are available again. However, the mailimport service is not available.
We are working to resolve this issue as quickly as possible.
Posted Oct 17, 2022 - 13:01 CEST
Update
Set NL3 to operational
Posted Oct 17, 2022 - 12:37 CEST
Monitoring
Between 12:05 and 12:15 CET, our NL3 datacenter experienced a disruption.
Everything seems to be operational again and we are monitoring the situation.

We are still looking for the cause and will keep you updated as soon as we know more.
Posted Oct 17, 2022 - 12:37 CEST
Investigating
We are currently experiencing problems on the NL3 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 10 4223.
Posted Oct 17, 2022 - 12:29 CEST
This incident affected: NL3 SaaS hosting location.