SaaS intermittent availability / slowness US1
Incident Report for TOPdesk SaaS Status page
Resolved
As the network issue has been resolved and we haven't got any new reports the last 30 minutes, we're closing this incident. A root cause analysis will be published in time.
Posted Mar 02, 2021 - 14:36 CET
Monitoring
The network issue of our hosting provider has been resolved
Posted Mar 02, 2021 - 14:05 CET
Update
We are investigating networking issues together with our hosting provider
Posted Mar 02, 2021 - 13:27 CET
Investigating
We are currently noticing issues at our US1 hosting location. As a result your TOPdesk environment may be slower as usual or temporarily not available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 03 725.
Posted Mar 02, 2021 - 12:42 CET
This incident affected: US1 SaaS hosting location.