Several environments slow or unreachable in EU1 hosting location
Incident Report for TOPdesk SaaS Status page
Resolved
A crashed process at one customer caused a huge load on one of our SQL servers. After consulting the customer causing this issue we restarted their TOPdesk environment to kill the malfunctioning process.

Performance for all affected TOPdesk environments is now back to normal. Please contact TOPdesk Support if you still experience any problems.
Posted Jun 01, 2021 - 12:17 CEST
Update
One of the database servers in the EU1 hosting location is slow to respond, causing slowness for TOPdesk environments using that database server. TOPdesk is aware of the problem and investigating the root cause.
Posted Jun 01, 2021 - 11:48 CEST
Investigating
We are currently experiencing problems on the EU1 hosting location. As a result your TOPdesk environment may be slow to respond or unavailable.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 06 131.
Posted Jun 01, 2021 - 11:46 CEST
This incident affected: EU1 SaaS hosting location.