slow response while working in NL3 hosting location
Incident Report for TOPdesk SaaS Status page
Postmortem
Posted Apr 08, 2021 - 14:13 CEST

Resolved
This morning a few database servers in the NL3 hosting location were unable to get the resources they needed to process all requests. This caused several customers to experience slowness while working in TOPdesk.

The affected servers have been moved to another machine to resolve the impact for customers. Performance was back to normal around 11:00 CEST.

This is a similar problem as what we saw last week, but on different servers. We're working with the hosting provider to find a permanent solution for this situation.
Posted Mar 29, 2021 - 13:54 CEST
Monitoring
We noticed a few database servers were unable to get the resources they need to process all requests. Several servers have been moved to another machine to resolve the impact for customers.

Performance should be back to normal within a few minutes. Please update your incident or contact TOPdesk Support if you continue to experience slowness while working in TOPdesk.

This is a similar problem as what we saw last week, but on different servers. We're working with the hosting provider to find a permanent solution for this situation.
Posted Mar 29, 2021 - 11:01 CEST
Update
We are continuing to investigate this issue.
Posted Mar 29, 2021 - 10:50 CEST
Investigating
We are currently experiencing a problem on the NL3 hosting location. As a result your TOPdesk environment may be slow to respond.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 03 9734.
Posted Mar 29, 2021 - 10:49 CEST
This incident affected: NL3 SaaS hosting location.