Performance in the BR1 data center
Incident Report for TOPdesk SaaS Status page
Resolved
All environments in the Brazilian data center should have been reachable again after 8 minutes since the availability issue happened. So if you are still running into problems, please contact TOPdesk Support.

In order to resolve this slowness that can be felt sometimes during a day or during a week, we have changed lots of components in our Infrastructure. Some new components responded better than others, but none had completely mitigated the issue.

We are aware this is an on going issue since last month, we keep investigating with a high priority.

As a way of give you an update we aim to update you once a week since we have effectively any progress.
Posted Dec 10, 2020 - 15:55 CET
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 15:14 CET
Investigating
Slowness can be feeling in BR1, we are aware of it and currently working on a solution.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR20 12 3516.
Posted Dec 10, 2020 - 15:10 CET
This incident affected: BR1 SaaS Hosting location.