Disruption in AU1 hosting location
Incident Report for TOPdesk SaaS Status page
Resolved
All systems are again operational.

Please contact TOPdesk Support if you are still experiencing any issues while working in TOPdesk.
Posted Jun 04, 2020 - 05:26 CEST
Investigating
We are currently experiencing problems on our AU1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident 20 06 902.
Posted Jun 04, 2020 - 04:01 CEST
This incident affected: AU1 SaaS hosting location.