RESOLVED: Malfunction at internet node AMS-ix
Incident Report for TOPdesk SaaS Status page
Resolved
After a period of monitoring we have concluded that all TOPdesk SaaS-environments are available.
We will provide an RCA as soon as possible.
Posted Apr 06, 2022 - 16:06 CEST
Update
After further investigation, it seems the issue was situated at the internet node AMS-ix.
We will keep monitoring the situation for any new developments.
Posted Apr 06, 2022 - 12:36 CEST
Monitoring
Together with the customer's responses, we are monitoring the disruption.
Posted Apr 06, 2022 - 11:42 CEST
Investigating
Malfunction at internet node AMS-ix seems to be causing issues.

This can cause slowness within your TOPdesk environment.

If you are experiencing slowness, please inform our support team.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 04 1375.
Posted Apr 06, 2022 - 11:38 CEST
This incident affected: General notifications.