SaaS disruption NL4C06
Incident Report for TOPdesk SaaS Status page
Resolved
After carefully monitoring our dashboard metrics and checking in with a few of our customers, we are pleased to inform you that the issue regarding degraded performance has been resolved.

We will proceed to evaluate this incident internally, and once completed, a detailed post-mortem will be published shortly thereafter.

Customers are encouraged to contact support if they continue to experience issues. Thank you for your patience and we apologize for the inconvenience this issue has caused.
Posted Jul 04, 2024 - 15:06 CEST
Update
We can confirm that performance has returned to normal.
Our team will continue to monitor the system closely to ensure stability.

If everything remains stable, we will be closing this major incident with our next update.
Posted Jul 04, 2024 - 11:16 CEST
Monitoring
We have identified the cause for the degraded performance and our engineers have taken steps to mitigate the load on the affected host.

We are closely monitoring the system to ensure stability and will provide further updates as soon as possible.
Posted Jul 04, 2024 - 10:35 CEST
Investigating
We are currently experiencing problems on the NL4C06 hosting location. As a result your TOPdesk environment may have degraded preformances.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be fully operational. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 07 1609.
Posted Jul 04, 2024 - 10:09 CEST
This incident affected: NL4 SaaS hosting location.