degraded performance at hosting location UK1
Incident Report for TOPdesk SaaS Status page
Resolved
The issues with our CDN (Content Delivery Network) Cloudflare have been fixed, see https://www.cloudflarestatus.com/incidents/2rkyw681jwfz for more details.

We will close the major.

If you experience any more problems with performance; please reopen and update your ticket. With urgent problems we advice you to contact us by phone.
Posted Jul 12, 2021 - 18:40 CEST
Monitoring
Our CDN has been experiencing network issues throughout the day. As a result, UK1 environments have experienced disruptions and outages at specific moments. A fix for this has been implemented and is currently being monitored. You can follow the progress at https://www.cloudflarestatus.com/.
Posted Jul 12, 2021 - 16:29 CEST
Update
We are continuing to investigate this issue.
Posted Jul 12, 2021 - 14:39 CEST
Investigating
We are currently experiencing problems on the UK1 hosting location. As a result some TOPdesk environments may perform slowly or may not be available.

We are aware of the problem and are working on a solution.

[OPTIONAL:]
To help us troubleshoot this issue, please add the following information to your ticket when you are affected by this disruption:
- The date and time of the last reproduction of this issue
- The username of the user that reproduced this issue
- A description of what the user was doing in TOPdesk
- Browser activity and network traffic logs in a .HAR file, see KI 11015 on how to gather this information.

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.
[/OPTIONAL]

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 07 3045.
Posted Jul 12, 2021 - 14:38 CEST
This incident affected: UK1 SaaS hosting location.