Some TOPdesk environments in EU1 slow in responding or showing error pages
Incident Report for TOPdesk SaaS Status page
Postmortem

For a root cause analysis regarding this problem, please see https://status.topdesk.com/incidents/clzrs15n4wbp

Posted Jan 14, 2021 - 11:25 CET

Resolved
Some TOPdesk environments on the EU1 hosting location are responding slower than usual.
This is related to the issues, posted yesterday at https://status.topdesk.com/incidents/hdtv5ljpvn5k , and the issue could be mitigated again by removing a faulty proxy server.

As stated yesterday, we expect to have a permanent solution in place by the end of the week.
Posted Dec 15, 2020 - 15:00 CET