Slow TOPdesk environments in EU1
Incident Report for TOPdesk SaaS Status page
Postmortem

For a root cause analysis regarding this problem, please see https://status.topdesk.com/incidents/clzrs15n4wbp

Posted Jan 14, 2021 - 11:25 CET

Resolved
This morning, during regular maintenance to allow for greater capacity on our proxy servers, several of the proxy servers in the EU1 hosting location started malfunctioning. This caused delays while working in TOPdesk environments between approximately 12:00 and 12:55 CET.

The malfunctioning proxy servers were removed from the load balancer to temporarily resolve the problem. We've identified a probable root cause of this problem and are testing if the intended solution resolves all issues.

We expect to have a permanent solution in place by the end of the week. An evaluation will be scheduled for next week (permitting involved teams are available) and will be posted on our Status page as soon as it's available.
Posted Dec 14, 2020 - 17:08 CET
Update
We are testing a solution to permanently resolve this problem.
Posted Dec 14, 2020 - 14:35 CET
Monitoring
During regular maintenance to allow for greater capacity on our proxy servers several of the proxy servers started malfunctioning. This caused delays while working in TOPdesk environments in the EU1 hosting location.

The malfunctioning proxy servers have been removed from the load balancer to temporarily resolve the problem. Our hosting team is investigating the root cause of this problem and is working on a permanent solution to ensure this does not happen again.

Please contact TOPdesk Support if you still experience slowness while working in TOPdesk.
Posted Dec 14, 2020 - 13:17 CET
Investigating
TOPdesk environments on the EU1 hosting location are responding slower than usual. We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR20 12 4223.
Posted Dec 14, 2020 - 12:51 CET
This incident affected: EU1 SaaS hosting location.