RESOLVED: We are currently experiencing issues on EU3
Incident Report for TOPdesk SaaS Status page
Resolved
We are pleased to inform you that we have successfully resolved the issues affecting the EU3 hosting location.

Our team has upgraded the capacity, resulting in enhanced performance, as confirmed through our monitoring systems.

We apologize for any inconvenience caused during this disruption.

We will post a Root Cause Analysis (RCA) on our status page after a thorough investigation into the root cause of this incident.
Posted Aug 19, 2024 - 09:27 CEST
Monitoring
We have successfully upgraded our capacity on EU3 and are already observing enhanced performance through our monitoring systems.

Additionally, we have received positive feedback from our customers.

We will continue to closely monitor the situation.
Posted Aug 19, 2024 - 09:11 CEST
Investigating
We are currently experiencing problems on the EU3 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 08 4811.
Posted Aug 19, 2024 - 09:02 CEST
This incident affected: EU3 SaaS hosting location.