RESOLVED: The task API service has been turned off

Incident Report for TOPdesk SaaS Status page

Resolved

Having monitoring the situation closely, we can now confirm that everything has returned to normal.
Posted Aug 23, 2023 - 14:58 CEST

Update

After monitoring for an hour we have concluded that all environments are up and running as expected.

We will keep monitoring the situation. If the situation stays the same, we will close this incident by the end of the day.
Posted Aug 23, 2023 - 13:56 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 23, 2023 - 12:52 CEST

Monitoring

We are monitoring the results.
Posted Aug 23, 2023 - 12:46 CEST

Update

The restart of all environments has been successfully executed.

Full functionality has been restored.

We are monitoring the situation closely.
Posted Aug 23, 2023 - 12:46 CEST

Update

We've pinpointed the issue and as part of implementing this fix, we restarted all affected test environments, thus slightly impacting availability. We deemed this necessary to prevent the issue from escalating. Furthermore, we will restart a small number of affected production environments. 

These environments experienced some misconfiguration due to an unscheduled maintenance.
Posted Aug 23, 2023 - 12:08 CEST

Investigating

The Task API service has been turned off in all datacenters, due to a bug.

We are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 08 5748.
Posted Aug 23, 2023 - 11:30 CEST
This incident affected: AU1 SaaS hosting location, BR1 SaaS hosting location, CA1 SaaS hosting location, EU1 SaaS hosting location, NL3 SaaS hosting location, UK1 SaaS hosting location, and US1 SaaS hosting location.