Brazil hosting location slow or unresponsive
Incident Report for TOPdesk SaaS Status page
Resolved
Uma das máquinas em nosso data center no Brasil estava consumindo muitos recursos, causando problemas com todos os outros serviços do data center. Isso resultou em ambientes TOPdesk lentos e inacessíveis por aproximadamente 1 hora. A máquina foi reiniciada para resolver o problema.

Nossa equipe de hospedagem está investigando a causa raiz com a maior prioridade. Durante uma interrupção anterior, adicionamos informações de registro adicionais que agora ajudam a identificar e resolver a causa raiz do problema.

Esperamos publicar uma análise de causa raiz com mais informações em nossa página Status em 1 semana.
Posted Oct 26, 2020 - 13:48 CET
Investigating
We are currently experiencing problems on the BR1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR20 10 7895.
Posted Oct 26, 2020 - 13:00 CET
This incident affected: BR1 SaaS Hosting location.