RESOLVED: SaaS disruption at EU3 hosting location. 2 application servers unavailable
Incident Report for TOPdesk SaaS Status page
Postmortem

The major incident on November 13, 2024, was caused by a hardware failure at the EU3 hosting location, which led to the temporary unavailability of two application servers. This disruption impacted 23 production environments, despite only 6 tickets being formally registered by users. According to the Windows event logs, the systems rebooted in a way that led us to conclude the servers either crashed or experienced an unexpected power loss. Our support team detected the issue at 10:12, and by 10:33, both affected application servers were successfully restarted, restoring all impacted environments.

Posted Nov 19, 2024 - 10:22 CET

Resolved
We will evaluate this issue internally. Upon its completion, a Root Cause Analysis (RCA) will be posted on our status page for your reference.
If you continue to experience any issues, kindly reach out to our support team for assistance. We appreciate your patience and understanding in this matter.
Posted Nov 13, 2024 - 10:40 CET
Monitoring
Both application servers have been restarted, all affected environments are available again.
Posted Nov 13, 2024 - 10:34 CET
Update
Both application servers have been restarted, all affected environments are available again.
Posted Nov 13, 2024 - 10:33 CET
Investigating
We are experiencing a problem with 2 application servers at our EU3 hosting location. 
This results in 23 environments being unavailable

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 11 3429.
Posted Nov 13, 2024 - 10:30 CET
This incident affected: EU3 SaaS hosting location.