RESOLVED: SaaS disruption on our BR1 hosting location environments unavailable.
Incident Report for TOPdesk SaaS Status page
Resolved
At 04:40 AM AST our monitoring alerted us about environments being offline.

Reason for the incident was due to a critical host failure at our hosting provider, resulting in a handful of environments being affected.

We informed our SaaS OPS team about the issue and they restarted the affected app-servers which brought the environments back online.

All affected environments were back online at around 05:30 AM AST.

Due to the incident happening within the maintenance window, no further investigations will be completed.

Our apologies for the inconvenience. 

If you experience any difficulties, don't hesitate to get in touch with TOPdesk Support.
Posted Apr 22, 2024 - 12:38 CEST
Monitoring
All affected environments are now up and running again after having restarted the app-server.

Reason for environments being unavailable was an unexpected host failure at the hosting location.

We will now monitor the situation onwards.

Our apologies for the inconvenience.
Posted Apr 22, 2024 - 11:34 CEST
Update
It was discovered that the issue is isolated to a specific app-server, only affecting a handful of environments.

We are currently restarting the app-server and environments should be available again when the restart has been successfully completed.

We will continue working on this issue and update as soon as we know more.
Posted Apr 22, 2024 - 11:06 CEST
Investigating
We are currently experiencing problems on our BR1C01 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 04 6022.
Posted Apr 22, 2024 - 10:54 CEST
This incident affected: BR1 SaaS Hosting location.