Disruption in EU1 hosting location
Incident Report for TOPdesk SaaS Status page
Postmortem

On June 27th at 13:02 (01:02PM) CEST on of the application servers in the EU1 datacenter crashed. The server was automatically restarted and the stand-by operator verified all TOPdesk environments started correctly.

Root cause

The application server crashed due to an unexpected failure on the host server.

Action points

A problem was found in the system to update our Status page. The issue was immediately resolved during the disruption.

TOPdesk is working to move to a new architecture that is insensitive to hardware failures. You can read more about this process at https://blog.topdesk.com/updates/construction-in-our-codebase-from-then-to-now

Posted Jul 08, 2020 - 14:52 CEST

Resolved
All affected TOPdesk environment are back online.
Posted Jun 27, 2020 - 13:29 CEST
Investigating
We are currently experiencing problems on the EU1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident 20 06 7881.
Posted Jun 27, 2020 - 13:05 CEST
This incident affected: EU1 SaaS hosting location.