Disruption on all hosting locations.
Incident Report for TOPdesk SaaS Status page
Resolved
This incident has been resolved.
Post mortem will follow once we have received a full summary from our content delivery network provider.
Posted Sep 15, 2022 - 16:31 CEST
Update
We have received confirmation that the fix has been implemented.
We will keep monitoring the situation until we receive any confirmation that the issue has been fully resolved.
Posted Sep 15, 2022 - 13:36 CEST
Monitoring
Our content delivery network provider has yet to send us a confirmation that everything is resolved.
Based on our monitoring, the disruption seems to have been resolved.

We will keep monitoring the situation and give you any updates, once we have received any more news.
Posted Sep 15, 2022 - 13:31 CEST
Identified
Our content delivery network provider has identified the issue and is currently implementing a fix.
Posted Sep 15, 2022 - 13:12 CEST
Update
We have linked all hosting locations to this status page, seeing that NL3 is not be the only hosting location affected.
Posted Sep 15, 2022 - 13:10 CEST
Investigating
Our content delivery network provider is experiencing technical difficulties. As a result your TOPdesk environment may not be available.

We are aware of the problem and are in contact with them.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 09 4135.
Posted Sep 15, 2022 - 13:07 CEST
This incident affected: AU1 SaaS hosting location, BR1 SaaS Hosting location, CA1 SaaS hosting location, EU1 SaaS hosting location, NL3 SaaS hosting location, NO1 SaaS hosting location, UK1 SaaS hosting location, and US1 SaaS hosting location.