RESOLVED: We are currently experiencing slow performance on UK1C02
Incident Report for TOPdesk SaaS Status page
Postmortem

The incident on January 22nd was triggered by an excessive number of pending statements and locks on the SQL server caused by one instance, impacting performance in the environments for the other tenants on the same container, UK1C02. Customers reported degraded performance around 10:30, and after a thorough investigation we reset the connection to the SQL server, and contacted customer to take necessary measures to prevent similar issue from happening again. We immediately observed the SQL server returning to normal functionality. We closed the major incident at 13:26 after continuously monitoring normal behavior. We have revised our internal procedures regarding investigation to quicken the troubleshooting and resolution of similar incidents.

Posted Feb 23, 2024 - 15:41 CET

Resolved
We have consistently monitored the performance of UK1C02 and can confirm that all affected environments are back to normal


We weil investigate the root cause and post the Root Cause Analysis (RCA) on the Status Page once this major has been evaluated by our team.


If you continue to experience any issues, kindly reach out to our support team for assistance.


We appreciate your patience and understanding in this matter.
Posted Jan 22, 2024 - 13:26 CET
Update
The performance has returned back to normal, we are still monitoring.

We will keep monitoring and post the next update in an hour.

If you still experience performance issues, please contact support.
Posted Jan 22, 2024 - 12:12 CET
Monitoring
We saw high load on our database server and have taken measures to stabilize the situation.

The performance of your TOPdesk environment is expected to have returned to normal.

We are now monitoring and are looking into the root cause.
Posted Jan 22, 2024 - 11:38 CET
Investigating
We are currently experiencing slow performance on UK1C02 

We are aware of the problem and are working on a solution.


Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 01 6437.
Posted Jan 22, 2024 - 11:10 CET
This incident affected: UK1 SaaS hosting location.