Slow TOPdesk environments in hosting location EU1
Incident Report for TOPdesk SaaS Status page
Resolved
As the issue in a part of the authentication service has been resolved and we haven't got any new reports, we're closing this incident. A root cause analysis will be published in time.
Posted Mar 17, 2021 - 10:32 CET
Update
All environments are accessible.
More information will follow.
Posted Mar 16, 2021 - 17:31 CET
Update
During the investigation of this morning's incident, a service outage occurred which caused some customers to have an inaccessible environment.
The outage occurred between 15:30 and 15:50.
Posted Mar 16, 2021 - 16:38 CET
Update
We were able to find errors in the log files and are working on the cause of the problem. As soon as we can share more detailed information we will do so.
Sorry for the inconvenience.
Posted Mar 16, 2021 - 13:17 CET
Update
Investigation is still ongoing. We're posting the next update in an hour or as events warrant
Posted Mar 16, 2021 - 11:40 CET
Update
We've investigated logs for affected TOPdesk environments and server health metrics for application servers and database servers in EU1. So far no indication of a general problem affecting multiple customers has been found. Our monitoring systems also don't indicate any problems for servers in EU1. We do see several environments where saving cards takes longer than expected.

The hosting provider does mention a general problem on their status page, though it's unclear how this affects our services. For more details, see https://status.azure.com/en-us/status

We'll continue to investigate this issue.
Posted Mar 16, 2021 - 10:54 CET
Update
Updated the impact on the status page to reflect that only a small subset of customers is affected.
Posted Mar 16, 2021 - 10:32 CET
Investigating
We are currently experiencing problems on the EU1 hosting location. Several customers reported their TOPdesk environment is slow to respond.

We are aware of the problem and working on a solution.

To help us troubleshoot this issue, please add the following information to your ticket when you are affected by this disruption:
- The date and time of the last reproduction of this issue
- The username of the user that reproduced this issue
- A description of what the user was doing in TOPdesk
- Browser activity and network traffic logs in a .HAR file, see KI 11015 on how to gather this information.


Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 03 5260.
Posted Mar 16, 2021 - 10:30 CET
This incident affected: EU1 SaaS hosting location.