RESOLVED: SaaS disruption US1
Incident Report for TOPdesk SaaS Status page
Resolved
Full functionality has been restored to all TOPdesk environments in our US1 hosting location.

The outage was caused by an overloaded database server. This particular server hosts the backend for one of our core services, which controls authorizations. For security reasons, all functionality defaults to a no-access-policy if this service breaks down. When our engineers tried to move the database to a different backend, the original server started misbehaving once more, causing a second outage. Eventually they succeeded, and everything has been resolved. They will keep monitoring the situation for the next couple of hours.

If you still experience issues with your environment, please contact TOPdesk Support.

Our apologies for the inconvenience.
Posted Oct 12, 2022 - 17:58 CEST
Update
We identified the cause of the outage and are working on a solution.
Posted Oct 12, 2022 - 17:36 CEST
Investigating
We are currently experiencing issues on our US1 hosting location. As a result your TOPdesk environment may be unavailable.

We will resolve these issues as quickly as possible.

Our apologies for the inconvenience. 
We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 10 3133.
Posted Oct 12, 2022 - 17:04 CEST
This incident affected: US1 SaaS hosting location.