RESOLVED: EU1 slowness

Incident Report for TOPdesk SaaS Status page

Resolved

The major has been resolved. The applied fixes to specific containers in our EU1-datacenter resolved the following issues:
•Slowness
•Not being able to upload/download attachments
•E-Mail import fails due to file server issues
•Registering incidents by the SSP with attachements 

Please check all your mail import folders and mail import connectors. It is likely that emails have been moved to your unsuccessful folder. Please move them to your inbox again, mark them as unread, and let the import run again.

Thanks for your patience, and happy holidays.
Posted Dec 24, 2025 - 13:34 CET

Update

The major has been resolved. The applied fixes to specific containers in our EU1-datacenter resolved the following issues:
•Slowness
•Not being able to upload/download attachments
•E-Mail import fails due to file server issues
•Registering incidents by the SSP with attachements 

Please check all your mail import folders and mail import connectors. It is likely that emails have been moved to your unsuccessful folder. Please move them to your inbox again, mark them as unread, and let the import run again.

Thanks for your patience, and happy holidays.
Posted Dec 24, 2025 - 13:34 CET

Update

A fix has been implemented to affected containers; we will monitor the applied changes. It can take up to 15 minutes until the fix is propagated to all affected environments.

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Dec 24, 2025 - 12:00 CET

Update

We are currently experiencing disruptions at our EU1 hosting location. The disruptions affecting only specific containers and currently have the following outcomes

•Sloweness
•Not beeing able to download attachements
•E-Mail Import fails

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be working properly again. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Dec 24, 2025 - 11:38 CET

Update

We are currently experiencing disruptions at our EU1 hosting location. The disruptions affecting only specific containers and currently have two different outcomes

•Sloweness
•Not beeing able to download attachements

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be working properly again. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Dec 24, 2025 - 10:34 CET

Investigating

We are currently experiencing disruptions at our EU1 hosting location, on specific containers.

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR25 12 8094.
Posted Dec 24, 2025 - 10:00 CET
This incident affected: Functionality malfunction.