Some EU1 environments unavailable
Incident Report for TOPdesk SaaS Status page
Resolved
One of the machines hosting TOPdesk SaaS environments crashed unexpectedly. The machine was unable to recover automatically, and was redeployed by the hosting provider. TOPdesk SaaS engineers noticed the problem and verified that the machine was back online and our automated system to restart all TOPdesk SaaS environments on the server was working as intended.

All affected TOPdesk environments are now back online.
Posted Feb 03, 2021 - 09:24 CET
Update
All production environments are back online. A few test environments are still starting and should be back in a few minutes.
Posted Feb 03, 2021 - 09:19 CET
Identified
Updated the incident status and impact on the status page.
Posted Feb 03, 2021 - 09:12 CET
Update
One of the machines hosting TOPdesk SaaS environments crashed unexpectedly. The machine is now back online and all TOPdesk environments are being started. We expect all TOPdesk environments to be back online in 30 minutes.
Posted Feb 03, 2021 - 09:09 CET
Investigating
We are currently experiencing problems on our EU1 hosting location.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 02 1030.
Posted Feb 03, 2021 - 09:02 CET
This incident affected: EU1 SaaS hosting location.