RESOLVED: SaaS disruption US1
Incident Report for TOPdesk SaaS Status page
Resolved
Our technicians resolved the issue and will keep monitoring the situation.
Posted Oct 12, 2022 - 16:35 CEST
Investigating
We experienced problems on the US1 hosting location. As a result your TOPdesk environment may had been unavailable.

The issue has already been resolved.

if you still experience issues with your environment, please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. 
We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 10 3071.
Posted Oct 12, 2022 - 16:25 CEST
This incident affected: US1 SaaS hosting location.