RESOLVED: Automated actions, mailimport failed
Incident Report for TOPdesk SaaS Status page
Resolved
All mail services and actions are operational again
Posted Jul 31, 2024 - 10:23 CEST
Update
The solution has been implemented. Functionality will restore automatically and gradually within the next few minutes
Posted Jul 31, 2024 - 09:55 CEST
Update
We identified the issue and are working on a solution
Posted Jul 31, 2024 - 09:38 CEST
Investigating
We are currently experiencing problems on all of our hosting locations. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Jul 31, 2024 - 09:22 CEST
This incident affected: NL3 SaaS hosting location.