RESOLVED: SaaS disruption: Slow environments in NL3 hosting location
Incident Report for TOPdesk SaaS Status page
Resolved
For most customers the performance has improved since we moved the servers around. As far as we can tell TOPdesk environments are working properly.

We're still working with the hosting provider to find and resolve the root cause for this issue.

Please update your incident in My TOPdesk, or call TOPdesk Support, if you still experience issues after 09:50 CET.
Posted Mar 07, 2022 - 10:17 CET
Monitoring
For most customers the performance has improved since we moved the servers around. As far as we can tell TOPdesk environments are working properly.

We're still working with the hosting provider to find and resolve the root cause for this issue.

Please update your incident in My TOPdesk, or call TOPdesk Support, if you still experience issues after 09:50 CET.
Posted Mar 07, 2022 - 09:53 CET
Update
Several machines in the NL3 hosting location are not working as expected. We've contacted the hosting provider to troubleshoot the issue.

In the mean time, we're moving several (virtual machine) servers to a different host to check if this alleviates the issues.
Posted Mar 07, 2022 - 09:38 CET
Investigating
We are currently experiencing problems on our NL3 hosting location. Several TOPdesk environments are very slow to respond or completely unavailable.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 03 1629.
Posted Mar 07, 2022 - 09:07 CET
This incident affected: NL3 SaaS hosting location.