SaaS disruption US1
Incident Report for TOPdesk SaaS Status page
Postmortem

On the 4th of August 2022, several customers hosted in the US1 datacenter were unable to access their environments.

The disruption started around 7AM UTC and was concluded by 8:15AM UTC.
Most environments shouldn’t have been offline for more than 30 minutes.

We have investigated the disruption in collaboration with our hosting provider and have concluded that:

Our hosting provider was doing a scheduled maintenance, which shouldn’t have caused any issues.
But due to a miss-configuration on the hosting provider side, the maintenance caused a temporary outage for several environments.

Posted Aug 04, 2022 - 12:29 CEST

Resolved
Based on our monitoring, the disruption has been fully resolved.

Please contact TOPdesk Support if you are still running into hosting issues.
Posted Aug 04, 2022 - 12:22 CEST
Monitoring
Full functionality in the US1 datacenter has been restored. We will keep monitoring the situation.

If you still encounter any issues, please update your My TOPdesk ticket or contact the Support department by any other means.

The root cause analysis will be posted soon.
Posted Aug 04, 2022 - 10:21 CEST
Update
The fix implemented by our hosting provider is taking longer then expected.

We are in contact with our hosting provider and will provide you with any further information as soon as we receive it.
Posted Aug 04, 2022 - 10:00 CEST
Identified
The root cause has been identified and a fix is being implemented by our hosting provider.

All environments should be available shortly.
Posted Aug 04, 2022 - 09:37 CEST
Investigating
We are currently experiencing problems on the US1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 08 1170.
Posted Aug 04, 2022 - 09:10 CEST
This incident affected: US1 SaaS hosting location.