RESOLVED: Major - CPU Issues on EU1

Incident Report for TOPdesk SaaS Status page

Resolved

We are pleased to inform you that the issue has been resolved. All services are now operating normally, and access to resources in the CA1 region is now restored. This major will now be closed.
Posted Mar 03, 2025 - 21:16 CET

Update

Last weekend the fix has been tested successfully. This means that the implementation of the new TOPdesk version-update including this fix, starts tonight. This will be rolled out in a staggered fashion over the next few days. 

In the meantime, if you experience any interruptions or further issues while using TOPdesk, please do not hesitate to reach out to our support team. We apologize for any inconvenience and appreciate your patience as we work towards a solution.

The next update will be provided as events warrant until the issue has been resolved. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Mar 03, 2025 - 14:30 CET

Update

We will be testing a fix throughout this weekend, which will then be implemented as a new TOPdesk version-update.
If this is succesfull, we will start rolling it out in the coming week.

In the meantime, if you experience any interruptions or further issues while using TOPdesk, please do not hesitate to reach out to our support team. We apologize for any inconvenience and appreciate your patience as we work towards a solution.

The next update will be provided as events warrant until the issue has been resolved. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Feb 28, 2025 - 15:02 CET

Update

We are still investigating the disruption that is affecting customers in EU1.

Our developers are still actively investigating and testing potential fixes for this issue with the highest priority. We are committed to resolving this problem as soon as possible.

In the meantime, if you experience any interruptions or further issues while using TOPdesk, please do not hesitate to reach out to our support team. We apologize for any inconvenience and appreciate your patience as we work towards a solution.

The next update will be provided as events warrant until the issue has been resolved. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Feb 27, 2025 - 14:51 CET

Update

We are currently experiencing disruptions with EU1.

The extra resources assigned yesterday appear to be effective; however, we are still noticing some occasional instability. Our developers are actively investigating and testing potential fixes for this issue with the highest priority. We are committed to resolving this problem as soon as possible.

In the meantime, if you experience any interruptions or further issues while using TOPdesk, please do not hesitate to reach out to our support team. We apologize for any inconvenience and appreciate your patience as we work towards a solution.

The next update will be provided as events warrant until the issue has been resolved.The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Feb 25, 2025 - 18:29 CET

Investigating

We are currently experiencing disruptions with EU1.

We are aware of the problem and are working on a solution.

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. The next update will be provided as events warrant until the issue has been resolved.

E-mail updates will be sent right away when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR25 02 6347.
Posted Feb 25, 2025 - 15:33 CET
This incident affected: Functionality malfunction.