RESOLVED: SaaS disruption US1, environments unavailable.

Incident Report for TOPdesk SaaS Status page

Resolved

After monitoring the situation, we can now conclude that the issue on US1 has been resolved.

If you still experience issues, please reach out to our Support department.
Posted Oct 02, 2023 - 16:03 CEST

Monitoring

Our engineers has implemented a mitigation.
The affected environments should now be back online.

We apologize for any inconvenience this issue might have caused.

We will now monitor the situation.
Posted Oct 02, 2023 - 15:40 CEST

Investigating

We are currently experiencing problems on the US1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience.

At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 10 337.
Posted Oct 02, 2023 - 15:18 CEST
This incident affected: US1 SaaS hosting location.