Disruption on all saas hosting locations
Incident Report for TOPdesk SaaS Status page
Resolved
Our CDN provider as implemented a fix for the issue and the availability of all TOPdesk environments is restored
Posted Jul 17, 2020 - 23:59 CEST
Monitoring
Connectivity seems to be recovering, our CDN provider has acknowledged the issue. More information can be found at https://www.cloudflarestatus.com/incidents/b888fyhbygb8
We are monitoring the situation and are confirming availability to our customers.
Posted Jul 17, 2020 - 23:40 CEST
Update
The connectivity issues seem to be caused by an outage of the DNS resolved located at our CDN provider.  We are monitoring the situation as our provider mitigates the issue.
Posted Jul 17, 2020 - 23:31 CEST
Investigating
We are currently experiencing problems on all of our hosting locations related to issues with our CDN provider. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution. The issue seems to bre 

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident 20 07 5021.
Posted Jul 17, 2020 - 23:20 CEST
This incident affected: NL2 SaaS hosting location, NL3 SaaS hosting location, US1 SaaS hosting location, UK1 SaaS hosting location, CA1 SaaS hosting location, AU1 SaaS hosting location, EU1 SaaS hosting location, and BR1 SaaS Hosting location.