Disruption in US1 hosting location
Incident Report for TOPdesk SaaS Status page
Postmortem

The root cause for the partial outage could be found after further analysis. Due to an infrastructure change by our service provider a network interface was no longer accessible.

This unexpected issue caused a malfunction in the TOPdesk authentication system that required intervention from our engineers.

We have already taken the necessary steps to prevent this from happening in the future. We apologize for the inconvenience caused by this incident.

Posted Jun 26, 2020 - 14:20 CEST

Resolved
The issue has been resolved, we are monitoring for any further issues.
Posted Jun 22, 2020 - 15:53 CEST
Monitoring
The issue has been resolved, we are monitoring for any further issues.
Posted Jun 22, 2020 - 15:28 CEST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 15:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 14:57 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 14:51 CEST
Investigating
We are currently experiencing problems on the US1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident 20 06 6071.
Posted Jun 22, 2020 - 14:50 CEST
This incident affected: US1 SaaS hosting location.