SaaS disruption NL4
Incident Report for TOPdesk SaaS Status page
Postmortem

Incident Summary

On Tuesday, 6th February, starting around 3:30 PM CET, we began getting reports from customers about slow or unavailable environments. After looking into it, we found that the issue was due to some Virtual Machine (VM) storages being moved around (not restarted) by our provider, Leaseweb. This happened because of a request we had made to Leaseweb to change the VM-storage setup.

Regrettably, this event impacted approximately 10 customer environments. By around 7:00 PM CET, the necessary adjustments were finished and the issue was resolved.

Lessons learned & Closing remark

To prevent this from happening again, we'll work on improving communication with our provider and try to schedule such tasks outside of regular business hours.

We appreciate your understanding and patience. We're always working to provide a better and more reliable service.

Posted Feb 14, 2024 - 11:43 CET

Resolved
After carefully monitoring the status of the virtual machines, we can confirm the issue has been resolved.

We will proceed to evaluate this issue internally. Upon its completion, a Root Cause Analysis (RCA) will be posted on our status page for your reference.

If you continue to experience any issues, kindly reach out to our support team for assistance.

We appreciate your patience and understanding in this matter.
Posted Feb 06, 2024 - 18:58 CET
Monitoring
Our hosting provider are now restarting the virtual machines. We are monitoring the progress as they start up one by one.

An update will be posted through this status page when all virtual machines have restarted.

Our apologies for the inconvenience.
Posted Feb 06, 2024 - 16:35 CET
Identified
Our hosting provider is currently experiencing problems on the NL4 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and will update you as soon as they provide us with more information.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Feb 06, 2024 - 16:15 CET
This incident affected: NL4 SaaS hosting location.