Problems with Action Sequences on NL3 Hosting Location
Incident Report for TOPdesk SaaS Status page
Resolved
As the fix is now working and we also got no new reports by customers we conclude this being resolved and close this incident
Posted Jan 16, 2024 - 16:58 CET
Monitoring
We identified a case where the rollout of the bugfix did not work as intended. This has been fixed now as well which should prevent the issue from re-occurring. If you still experience any issues please contact our Support department.
Posted Jan 16, 2024 - 16:14 CET
Investigating
The issue with the execution of action sequences at our NL3 hosting location that has been posted this morning at https://status.topdesk.com/incidents/dxn3fl4c4g31 started reoccurring. We are looking into the problem and apologize for the inconvenience
Posted Jan 16, 2024 - 15:44 CET
This incident affected: NL3 SaaS hosting location.