SaaS disruption in the Brazilian data center
Incident Report for TOPdesk SaaS Status page
Resolved
The issue has been resolved and all environments are available again.

We are continuing to monitor for any further issues.
Posted Feb 04, 2021 - 09:30 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2021 - 01:05 CET
Update
The issue has been resolved and all environments are available again.

Please contact TOPdesk Support if you still experience problems while working in TOPdesk.
Posted Feb 04, 2021 - 01:02 CET
Monitoring
The issue has been resolved and all environments are available again.

Please contact TOPdesk Support if you still experience problems while working in TOPdesk.
Posted Feb 04, 2021 - 00:59 CET
Update
We are working together with technicians from our hosting supplier to make sure we can find a solution for this issue as soon as possible.
Posted Feb 03, 2021 - 22:42 CET
Update
We have identified the issue in our cluster on the BR1 hosting location and our Technical team is working on a solution for it.
Posted Feb 03, 2021 - 21:42 CET
Update
We're still working to resolve this issue. We expect to post another update in half an hour, unless major changes occur in the meantime.
Posted Feb 03, 2021 - 21:04 CET
Investigating
We are currently experiencing problems in the Brazilian hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 02 1465.
Posted Feb 03, 2021 - 20:29 CET
This incident affected: BR1 SaaS Hosting location.