SaaS disruption in Australia
Incident Report for TOPdesk SaaS Status page
Resolved
All the services are up and running again.

Sessions to the TOPdesk SaaS environments could have been lost. A refresh of the browser should bring back your session.

If you still experience problems with your TOPdesk environment; please register or update your ticket.
Posted Mar 22, 2021 - 12:26 CET
Investigating
We are currently experiencing problems on the AU1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 03 7318.
Posted Mar 22, 2021 - 10:27 CET
This incident affected: AU1 SaaS hosting location.