RESOLVED: SaaS disruption UK1C03

Incident Report for TOPdesk SaaS Status page

Resolved

The services have been restored.
Posted Sep 29, 2023 - 07:29 CEST

Update

Our engineers are still working on this outage.

A new status update will follow if anything changes.
Posted Sep 29, 2023 - 06:57 CEST

Investigating

We are currently experiencing problems on the UK1C03 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 09 8108.
Posted Sep 29, 2023 - 06:13 CEST
This incident affected: UK1 SaaS hosting location.