RESOLVED: SaaS disruption NL4C01
Incident Report for TOPdesk SaaS Status page
Resolved
Our engineers have identified the cause and a fix has been implemented.

We will proceed to evaluate this issue internally. Upon its completion, a Root Cause Analysis (RCA) will be posted on our status page for your reference.

If you continue to experience any issues, kindly reach out to our support team for assistance. We appreciate your patience and understanding in this matter.
Posted Sep 06, 2024 - 10:00 CEST
Investigating
We are currently experiencing problems on NL4C01 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. 
We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 09 2108.
Posted Sep 06, 2024 - 09:48 CEST
This incident affected: NL4 SaaS hosting location.