RESOLVED: Major - CPU Issues

Incident Report for TOPdesk SaaS Status page

Resolved

The new TOPdesk version-update including the fix has been rolled out over the last couple of days. Now every update group, which needed the fix, has been updated. Since the 5th of March 2025 no new calls have been added to the major and the monitoring shows the expected results. Therefore, this major incident has been resolved.
Posted Mar 07, 2025 - 12:41 CET

Monitoring

The new TOPdesk version-update including the fix has been rolled out over the last couple of days.

This looks to have given us the intended result and the disruptions have disappeared. For now we will be closely monitoring this for the next coming days.

We apologize for the inconvenience and thank you for your understanding. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com
Posted Mar 05, 2025 - 14:37 CET

Investigating

We are currently experiencing disruptions on our datacenters.

We are aware of the problem and are working on a solution.

Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. The next update will be provided as events warrant until the issue has been resolved.

E-mail updates will be sent right away when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR25 02 6347.
Posted Mar 03, 2025 - 21:31 CET
This incident affected: Functionality malfunction.