RESOLVED: Disruption in hosting location NL3
Incident Report for TOPdesk SaaS Status page
Resolved
The disruption has been resolved by migrating our service and restarting our application servers.

Please contact TOPdesk Support if your TOPdesk environment is still unavailable.

We're still investigating the root cause of this problem and what can be done to prevent this from occurring. When a full Root Cause Analysis is available, we'll update our status page.
Posted Dec 15, 2021 - 16:30 CET
Update
Our engineers are currently restarting all environments. We expect all environments to be online within a few minutes.
Posted Dec 15, 2021 - 15:56 CET
Update
Our engineers are still investigating the disruption on our NL3 hosting location and are working on a solution.
We have also contacted our supplier to assist with restoring our service.
Posted Dec 15, 2021 - 15:26 CET
Update
Our engineers are still investigating the disruption on our NL3 hosting location and are working on a solution.
Posted Dec 15, 2021 - 14:55 CET
Investigating
We are currently experiencing problems on the NL3 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 12 4558.
Posted Dec 15, 2021 - 14:25 CET
This incident affected: NL3 SaaS hosting location.