RESOLVED: Disruption in hosting location NL3
Incident Report for TOPdesk SaaS Status page
Postmortem

On March 7th, at 9AM CET several customers experienced a slow or unresponsive TOPdesk environment. The impact on customer environments was resolved before 09:50AM CET.

The root cause of this issue were network and memory issues on a physical host, which caused all virtual machines with TOPdesk environments hosted on that hardware to become unresponsive. This resulted in performance issues in customer environments.

The issues were resolved by the hosting provider after 45 minutes. The physical host has been repaired, and is again working as expected.

We identified some improvements in our communication to customers, and we’ve updated our procedures accordingly. We’re still evaluating the issue with the hosting provider to ensure future issues are detected and resolved faster.

Posted Mar 11, 2022 - 10:24 CET

Resolved
All environments are available again.
We will provide an RCA as soon as possible.
Posted Mar 02, 2022 - 09:28 CET
Investigating
We are currently experiencing problems on the NL3 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 03 497.
Posted Mar 02, 2022 - 09:28 CET
This incident affected: NL3 SaaS hosting location.