The issue where some incidents with empty action fields cannot be saved has been fixed. The fix will be available in version 16.06.007
A work around is available for this bug.
Work around: ⒈Locate the empty action fields of the progress trail. ⒉Fill the field with a dummy value ⒊Submit the correcte action field ⒋Delete the corrected action field ⒌Repeat if more action fields are affected ⒍Save the card
The fix will be available in version 16.06.007 Our apologies for the inconvenience. At the time of writing the fix is part of our release cycle. We cannot yet say when exactly the release will be available. Expected release is start of week 25.
Posted Jun 11, 2026 - 12:42 CEST
Update
Dear customer, The issue where some incidents with empty action fields cannot be saved has been fixed. The fix will be available in version 16.06.007
Due to the way the TOPdesk release cycle works, it will take some time before you'll notice the fix in your TOPdesk.
We will try to keep you updated where possible.
Posted Jun 10, 2026 - 15:57 CEST
Investigating
We are currently experiencing disruptions with saving incident cards. It may occur that Incident cards that contain an empty action field cannot be saved.
An error pops up stating to check the log files. To see if you are affected by this disruption, check if your Incident contains empty action fields, or check the logs for the following error: 'plainText is marked non-null but is null'
Development has created a fix that will be introduced in version 16.06.007.
A work around is also available for this bug. Work around: ⒈Locate the empty action field ⒉Delete it ⒊If deletion is not yet possible, fill the empty field and then delete or save the card.