The issue affecting the NetApp FileShare has been resolved. All affected TOPdesk environments should now be fully accessible and functioning as expected.
Azure Support is still investigating the root cause of this disruption. More detailed information, including a Root Cause Analysis, will be provided in a post-mortem report as soon as it becomes available.
As the issue is now resolved, this major incident will be closed.
Posted Jul 11, 2025 - 12:58 CEST
Update
We are aware of an ongoing issue affecting some customers in our EU1 hosting location, where certain environments are currently unreachable.
Our SaaS team has investigated and identified a potential issue with the connection to the NetApp FileShare. At this time, the disruption appears to be affecting two containers: eu1c05 and eu1c06.
We are actively working on resolving the problem and have contacted Azure Support for further assistance and troubleshooting.
We will provide further updates as soon as we have more information. Thank you for your patience and understanding.
Posted Jul 11, 2025 - 11:22 CEST
Update
We are currently experiencing disruptions with the EU1 hosting location. As a result, your TOPdesk environment may not be available.
We are aware of the problem and are working on a solution.
Thank you for your patience.
We will update you as soon as there is more information.
Posted Jul 11, 2025 - 10:38 CEST
Investigating
We are currently experiencing disruptions with the EU1 hosting location. As a result your TOPdesk environment may not be available.
We are aware of the problem and are working on a solution.
To inform TOPdesk you are affected by this issue, please visit My TOPdesk.
Posted Jul 11, 2025 - 10:37 CEST
This incident affected: EU1 SaaS hosting location.