RESOLVED: Authentication issues for My TOPdesk
Incident Report for TOPdesk SaaS Status page
Resolved
The issue has been identified and resolved. Logging into My TOPdesk is possible again.
Posted Feb 08, 2022 - 10:18 CET
Identified
We've identified a problem with the (SAML) authentication for My TOPdesk. This means that as a customer you currently can't log in to log a ticket or view the status of your requests.

We're working on a solution for this problem, and will make sure the TOPdesk version affected by this issue is not deployed to customer environments.

If you've got a problem you'd like to report to TOPdesk, please send us an e-mail or call our Support team. Contact details can be found here: https://page.topdesk.com/contact-support
Posted Feb 08, 2022 - 08:56 CET
This incident affected: My TOPdesk.