RESOLVED: SaaS disruption NL3 - Slow TOPdesk environments
Incident Report for TOPdesk SaaS Status page
Resolved
At the moment, we cannot detect any further disruptions.
The problem could be solved with a failover in the short term.
During the troubleshooting we noticed that an extreme usage of API Authentications, triggered by a service, also led to an enormous load. Both problems could be solved. 
We have already taken steps to prevent these errors in the future.

Sorry for the inconvenience.
Posted Aug 15, 2022 - 10:47 CEST
Monitoring
The problem was a SQL Server which was running on 100%.
We did a failover.
Posted Aug 15, 2022 - 09:49 CEST
Update
We identified the cause for the performance issues and are working on a solution.
Posted Aug 15, 2022 - 08:58 CEST
Investigating
We are currently experiencing problems on the NL3 hosting location. As a result your TOPdesk environment may response very slow.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 08 3400.
Posted Aug 15, 2022 - 08:56 CEST
This incident affected: NL3 SaaS hosting location.