RESOLVED: SaaS disruption US1C02
Incident Report for TOPdesk SaaS Status page
Resolved
At the moment, we cannot detect any further disruptions and haven't got any new reports about slowness since the servers have been switched.
If your environment is showing unexpected behaviour, we recommend scheduling a restart using the self-service forms at myTOPdesk.
Posted Sep 27, 2022 - 17:04 CEST
Update
The switch completed successfully. We are continuing to monitor this issue.
Posted Sep 27, 2022 - 16:13 CEST
Update
We identified a problem with the SQL-Servers. A switch to the secondary system is already in progress
Posted Sep 27, 2022 - 16:09 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 16:03 CEST
Investigating
We are currently experiencing problems on environments hosted at US1C02. As a result your TOPdesk environment may show limited performance or not be available.


We are aware of the problem and are working on a solution.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR22 09 7464.
Posted Sep 27, 2022 - 16:03 CEST
This incident affected: US1 SaaS hosting location.