RESOLVED: Environments at UK1 hosting location unavailable (limited to location UK1C04)
Incident Report for TOPdesk SaaS Status page
Resolved
The issue has been resolved. There had been a connection drop in one of our datacenters, which caused synchronization issues on our SQL clusters. To make sure no data loss would occur, we had to be careful in the process of fixing this so that no data loss would occur.  


If you have questions or require support - please reach out at https://my.topdesk.com/


We apologize to all our customers and users who were impacted during this time.
Posted Mar 14, 2024 - 21:05 CET
Investigating
We are currently experiencing problems on subset UK1C04 of our UK1 hosting location.
We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available.
Posted Mar 14, 2024 - 20:02 CET
This incident affected: UK1 SaaS hosting location.