SaaS disruption CA1
Incident Report for TOPdesk SaaS Status page
Resolved
The Content Deliver Network provider has resolved the issue and services have resumed normal operation.
Posted Jun 08, 2021 - 18:35 CEST
Monitoring
As all TOPdesk environments are up and running you can use any VPN service to connect to your environment routing the traffic through another country until the issue has been resolved. You can follow the progress at https://www.cloudflarestatus.com/
Posted Jun 08, 2021 - 18:22 CEST
Update
As all TOPdesk environments are up and running you can use any VPN service to connect to your environment routing the traffic through another country until the issue has been resolved. You can follow the progress at https://www.cloudflarestatus.com/
Posted Jun 08, 2021 - 18:01 CEST
Investigating
There are currently routing issues at our CDN in Toronto. As a result, environments at the CA1 hosting location may not be reachable.

The Content Delivery Network provider is aware of the problem and are working on a solution.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 06 2335.
Posted Jun 08, 2021 - 17:59 CEST
This incident affected: CA1 SaaS hosting location.