Disruption in UK1 hosting location
Incident Report for TOPdesk SaaS Status page
Resolved
The problems have been resolved and all the environments are up and running.

We will evaluate this to see if we can improve our process and prevent similar issues in the future.
Posted Aug 11, 2020 - 15:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2020 - 14:27 CEST
Monitoring
All production environments should be up and running.

If you still encounter problems, please contact your Support department by phone.
Posted Aug 11, 2020 - 14:27 CEST
Update
The issue is identified: a physical host has crashed.

The virtual machines are being migrated and the TOPdesk environments are starting.

We will give an update shortly.
Posted Aug 11, 2020 - 14:15 CEST
Update
We are continuing to investigate this issue.
Posted Aug 11, 2020 - 13:59 CEST
Investigating
We are currently experiencing problems on our UK1 data center.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident 20 08 2345.
Posted Aug 11, 2020 - 13:54 CEST
This incident affected: UK1 SaaS hosting location.