SaaS disruption NL3
Incident Report for TOPdesk SaaS Status page
Resolved
We've carefully monitored the identified issues and delays in our message delivery system since yesterday (21-03-2024) 17:00h CET. Currently, we do not observe any continuing issues, thus we have decided to close this major in our NL3 hosting location.

Please reach out to TOPdesk Support if you still encounter any issues or have any further questions.
Posted Mar 22, 2024 - 13:48 CET
Update
The alterations made yesterday by our engineers, have had a positive impact in our message delivery system.

If you have questions or require support - please reach out at https://my.topdesk.com/

We will monitor this closely until we are fully confident the issues have been resolved.
Posted Mar 22, 2024 - 10:12 CET
Update
The alterations made by our engineers have currently fixed the issues in our message delivery system and the situation is normalizing.

We are now monitoring this closely and will provide further updates tomorrow morning.
Posted Mar 21, 2024 - 17:15 CET
Update
Our engineers have made some alterations to our message delivery system and we are seeing that events being triggered.
All action should be triggering again. The queue is now decreasing again.

If you have questions or require support - please reach out at https://my.topdesk.com/

We will monitor this closely and give updates as soon as they become available.
Posted Mar 21, 2024 - 16:32 CET
Update
We are seeing increased number of messages in the queue in our message delivery system.
This can result in a delayed execution of the action sequences and events.

We are still looking for the root cause of this delay and are looking for a solution to resolve this issue.

Further updates will be provided on this as soon as they become available.
Posted Mar 21, 2024 - 14:08 CET
Monitoring
We have not yet identified the root cause of delays in our message delivery system, but have resolved the main issue and queue has now caught up. All action sequences should be fully functional again.

If you have questions or require support - please reach out at https://my.topdesk.com/

We will monitor this closely and give updates as soon as they become available.
Posted Mar 21, 2024 - 11:38 CET
Update
We have identified delays in our message delivery system. 
Our Technical Support and Development teams are still working to identify the root cause. 

We will provide a further updates on this as soon as they become available.
Posted Mar 21, 2024 - 10:50 CET
Investigating
We are currently experiencing problems on the NL3 hosting location. As a result your action sequences might not work.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 03 7280.
Posted Mar 21, 2024 - 10:01 CET
This incident affected: NL3 SaaS hosting location.