Following confirmation from the Cloudflare status page (https://www.cloudflarestatus.com/incidents/f116htkkp7hn) and verification through our internal monitoring systems, we can confirm that the issue has been fully resolved.
As a result, this incident is now considered closed.
Should you have any further questions or require additional support, please don't hesitate to contact us via https://my.topdesk.com/.
Posted Sep 16, 2024 - 12:09 CEST
Update
Our team is actively investigating an elevated rate of HTTP 499 & 5XX errors affecting some services. We are working diligently to identify the root cause and implement mitigation measures.
We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue as swiftly as possible. Thank you for your understanding.
Posted Sep 16, 2024 - 10:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2024 - 09:04 CEST
Update
A fix was implemented by Cloudflare. We are still seeing a similar amount of errors in our dashboards, which indicate the issues are still present.
We are checking the issues, but besides the Cloudflare issues, we can't find further issues. We are monitoring the situation.
Posted Sep 16, 2024 - 08:59 CEST
Update
After some further checks, it seems not to be fixed yet. Cloudflare is reporting issues with their network and are implementing a fix since 5 AM UTC (7 AM CEST). We also see an increase in errors still on our end of our cloudflare dashboard.
Issues seem to be intermittent, where a URL becomes unavailable for some time.
After an initial check, it seems Cloudflare had routing issues this morning. They are implementing a fix. Our checks show the instances should be becoming available again. We will monitor the instances to check if all routing issues are gone.